登录  免费注册
当前位置:首页 > 漏洞详细信息
万博体育与狗万

GNU glibc远程堆缓冲区溢出漏洞

 关注(1)  
CNVD-ID CNVD-2015-00719
公开日期 2015-01-28
危害级别 高 (AV:N/AC:L/Au:N/C:C/I:C/A:C)
影响产品 GNU glibc
BUGTRAQ ID 72325
CVE ID CVE-2015-0235
漏洞描述 GNU glibc是一款Linux操作系统中C库的实现。

GNU glibc存在远程堆缓冲区溢出漏洞,攻击者可以利用此漏洞在受影响应用程序的上下文中执行任意代码。
参考链接 https://www.qualys.com/research/security-advisories/GHOST-CVE-2015-0235.txt
http://www.linuxidc.com/Linux/2015-01/112496.htm
http://bobao.360.cn/news/detail/1166.html
http://www.securityfocus.com/bid/72325
漏洞解决方案 目前厂商已经发布了升级补丁以修复这个安全问题,请到厂商的主页下载:
http://www.gnu.org/software/libc/
厂商补丁 GNU glibc远程堆缓冲区溢出漏洞的补丁
验证信息 已验证
报送时间 2015-01-28
收录时间 2015-01-28
更新时间 2015-04-22
漏洞附件 (无附件)
  在发布漏洞公告信息之前,CNVD都力争保证每条公告的准确性和可靠性。然而,采纳和实施公告中的建议则完全由用户自己决定,其可能引起的问题和结果也完全由用户承担。是否采纳我们的建议取决于您个人或您企业的决策,您应考虑其内容是否符合您个人或您企业的安全策略和流程。
(编辑:CNVD) | 已有0条评论
登录 后才能发表评论